Cisco

Ciscoインターネットルータ設定方法(コンフィグ),アクセスリストの設定

投稿日:2013年10月9日 更新日:

今回は、ciscoルータ(Cisco 892J想定)をインターネットルータとして使う際の
サンプルコンフィグを記載します。(PPPoEの設定がメインです。)

 

その前にPPPoEとは
→ https://www.network-engineer.info/protocol/pppoeとは?ciscoルータによる拠点間vpnの設定方法

インターネット図

 

**********************************************************************

interface GigabitEthernet0
no ip address
!
interface GigabitEthernet9
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
ip access-group 101 in

!
interface Vlan1
ip address 192.168.1.254 255.255.255.0
ip tcp adjust-mss 1414
!
interface Dialer1
ip unnumbered Vlan1
ip mtu 1454
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxxxxxxxxxxx
ppp chap password xxxxxxxxxxxx
ip access-group 101 in

!
!
ip route 0.0.0.0 0.0.0.0 Dialer1

!
access-list 101 deny tcp any any range 137 139
access-list 101 deny udp any any range netbios-ns netbios-ss
access-list 101 deny tcp any any eq 445
access-list 101 deny udp any any eq 445
access-list 101 deny tcp any any eq telnet
access-list 101 permit ip any any
dialer-list 1 protocol ip permit

**********************************************************************

アクセスリストを使って、インターネットからはtelnet等できないようにしています。

個人宅で使うわけでもなく、企業等に入れるためのものであると思いますので、もうちょっと、ルーティングの設定など入れる必要があるのかなと思いますが、

基本的にこんな感じでOKでしょうね。

 







-Cisco
-, , ,

執筆者:


comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA


このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

関連記事

Cisco WLCの冗長化時にAPのjoinができない

今回はWLCの冗長化時の動作についての説明となります。 既存のWLCへ新規APがjoinできないという問題が発生したので、 その時の現象についての内容となります。

Cisco CatalystスイッチとVM vSwitchのリンクアグリゲーション構成について

仮想基盤構築にあたって、 ネットワークスイッチとESXiとの接続は、ネットワークエンジニアとサーバエンジニアの境目になるところであって、認識のずれによって、トラブルになりやすいところとなります。 ネッ …

Cisco WLCの初期化方法(Factory default)

WLCを工場出荷時状態に戻す設定方法を記載します。 Contents1 GUIで初期化2 CLIで初期化 GUIで初期化 1.COMMANDS タブに移動します。 2. Reset to Factor …

Cisco 自立型APの設定方法

今回は、Ciscoの自立型APの設定方法です。   設定内容は下記 ・Ciscoの自立型APでIEEE802.1x認証 EAP-TLSを実施 ・電波は5GHz帯も2.4GHz帯も有効 ・端末はSSID …

Cisco WLC country codeとAP型番の注意点

以前「Cisco WLCの冗長化時にAPのjoinができない」 という記事を書きましたが、 APがjoinできない問題は他にもあります。 上記の記事で取り上げた内容については、 最初、冗長化ができてい …

ナナシ

ナナシ(30前後の男)



プロフィールはこちら